GMC HUMMER EV Forum | HummerChat.com banner
1 - 14 of 14 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
Took the truck camping this week. Packing up at home in the garage everything went smoothly and all gear fit easily in the frunk and back bed with the cover closed. Unpacked at the site and covered worked just fine opening and closing back up. Next day mid-morning to pack up to head to the lake the power buttons didnt respond at all. I just pushed all tubes and gear in via the open tailgate and we went on our way. That night after temps dropped I tested again and still nothing, zero movement regardless of the trucks on / off, locked / unlocked state. Final day to pack up and the cover still was completely unresponsive using the buttons but not would freely allow manual pulling on it to close. So packed up and started the drive home only to have kids say 'hey dad the back cover is totally open' after a few miles in the hills.. darn thing would just open and close with gravity so we just shifted the gear around to not have light stuff on top and made the drive home with the wind flapping on everything. This morning still zero movement from the controls but I did find the manual 'pull' lock (which is so far into the bed that theres no way you could actually close the cover and then lock it if you have items filling up the bed!)

Anyone else have issues with their covered in heat or dust or whatever? Taking truck in next week anyway when Extract sensors arrive but wondering if there was something I 'bumped' while jamming all the gear into the bed and pretty much filling every square inch or if this thing just cant handle 90+ degree weather and some basic dirt road driving.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #4 · (Edited)
There’s a tan push/pull lever near the base of the cover that you probably hit my accident with your gear. You might need to look at that then possibly “re-calibrate” - it’s a sequence of button presses that I can’t remember.
I had the same thing happen a couple months ago.
I found that button after unpacking and was able to push / pull to 'lock' the cover in place so it stops sliding. I'll google and see if I can find a re-calibrate. I had seen reports of the cover malfunctioning in heat but there's definitely a likelihood that that lever got moved with all the gear bummed.

Edit - ok so google hasnt been very helpful. cant seem to find this cover listed anywhere on Tonneau's website nor any instruction manuals for it. If anyone has any guesses as to what the re-calibrate activity is for the cover that would be appreciated. I did however find numerous threads on the Rivian forums about major issues people are having with the power retractable Tonneau cover those trucks are coming with and that apparently there will be a newer model of the cover coming soon that will be swapped in for those having issues.
 

·
Registered
Volt, Polestar 2, R1T, Livewire One
Joined
·
756 Posts
I found that button after unpacking and was able to push / pull to 'lock' the cover in place so it stops sliding. I'll google and see if I can find a re-calibrate. I had seen reports of the cover malfunctioning in heat but there's definitely a likelihood that that lever got moved with all the gear bummed.

Edit - ok so google hasnt been very helpful. cant seem to find this cover listed anywhere on Tonneau's website nor any instruction manuals for it. If anyone has any guesses as to what the re-calibrate activity is for the cover that would be appreciated. I did however find numerous threads on the Rivian forums about major issues people are having with the power retractable Tonneau cover those trucks are coming with and that apparently there will be a newer model of the cover coming soon that will be swapped in for those having issues.
Hold down both buttons for 10 seconds with the truck unlocked and tailgate down.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #6 ·
Hold down both buttons for 10 seconds with the truck unlocked and tailgate down.
Absolute hero!! The tailgate down was my missing element.

For those who have this happen too my resolution - fully retract the cover manually, lock the plastic pull lever so you cant move the cover manually, open tailgate, hold both buttons about 15 seconds, cover comes to life and runs through 2 full cycles of closing, opening, closing, opening (white light on the cover unit blinks while going through this process) and then operations are returned to normal.

Guess I'll need to be more mindful of that little plastic button when fully loading up the bed.
 

·
Registered
Joined
·
17 Posts
Watch the dealer in maryland have the same issue on a brand new truck so this cover issue has not been resolved with whoever is making them 10 seconds both buttons tailgate down .....what a pain
 

·
Registered
Joined
·
43 Posts
Watch the dealer in maryland have the same issue on a brand new truck so this cover issue has not been resolved with whoever is making them 10 seconds both buttons tailgate down .....what a pain
Thats just to learn it. Have cover fully opened. Hold both buttons and the light will flash, opens and closes twice if all ok. GM was having a problem with the covers not being square or staying square so they came out with a shim kit to help. If it keeps failing I would ask them to make sure it has a shim kit installed. The first few that went out did not have the shim kit. Also the software and units are on version 2.0 already for earlier issues
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #9 ·
Thats just to learn it. Have cover fully opened. Hold both buttons and the light will flash, opens and closes twice if all ok. GM was having a problem with the covers not being square or staying square so they came out with a shim kit to help. If it keeps failing I would ask them to make sure it has a shim kit installed. The first few that went out did not have the shim kit. Also the software and units are on version 2.0 already for earlier issues
This shim issue is also very prevelant on the Rivian forums which also have a 'custom' Tonneau powered hard cover option for their back bed.

My wife's comment after I 'fixed it' --- "I'm withholding judgement until we are back out in the sun for a few days and the thing is a million degrees hot to see if it shits the bed again".. haha
 

·
Registered
Joined
·
43 Posts
This shim issue is also very prevelant on the Rivian forums which also have a 'custom' Tonneau powered hard cover option for their back bed.

My wife's comment after I 'fixed it' --- "I'm withholding judgement until we are back out in the sun for a few days and the thing is a million degrees hot to see if it shits the bed again".. haha
I heard the Rivians are having issues too. I wonder if the same company makes both? I have yet to have any of the 6-7 powered covers come back with an issue, but luckily all of them came with the shim kit and the first Hummer I did was a manual cover. Also the units are serviceable without having to remove the cover so maybe if enough problems happen they will update it to a 3rd version.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #11 ·
I heard the Rivians are having issues too. I wonder if the same company makes both? I have yet to have any of the 6-7 powered covers come back with an issue, but luckily all of them came with the shim kit and the first Hummer I did was a manual cover. Also the units are serviceable without having to remove the cover so maybe if enough problems happen they will update it to a 3rd version.
I believe its the same company making both covers.

Any idea how to identify a Gen 1 vs Gen 2 version on the Hummer?
 

·
Registered
Joined
·
43 Posts
Unfortunately there is a sticker on the box when we get them that says the version. They updated the software to V2 which fixed a few problems but the software is installed during manufacturing. There is a bulletin about checking the box before install as it will say software versions and only install V2. So hopefully the tech who did the install knows about it. I believe GM jumped on the update fairly quickly so odds are very few have a version 1 installed. The side of the motor will say the version of the hardware so dont be scared if the motor says V1. It was a software update only.
 

·
Registered
2022 Hummer EV Edition 1; 2007 Maserati QP Sport GT
Joined
·
206 Posts
Thank you, Dark-Fx and Kirkwood. I just tried opening the power tonneau cover for the first time since taking delivery and it was not working. I searched for this thread and performed the reset as you both described… working again.
 
1 - 14 of 14 Posts
Top