GMC HUMMER EV Forum | HummerChat.com banner
1 - 18 of 18 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Have had some odd experiences in the truck the last week or so. Figured this community might have some insights or commentary:

- Vehicle does NOT consistently lower to entry/exist height when put in Park w/ setting enabled. Doing manual selection of lower height also doesnt actually change the height either, nothing happens manually swapping between normal and lowered exit height. Happens about 50% of the time we put the truck in park. Before the Extract mode sensor replacement / software update the truck was 100% consistent with lowering. Dealership said everything is correct after taking it in for a review after the Extract update they did since I was the first they had done.

- When starting the truck, the right third of the driver console display its at the spinning orange circle indefinitely. Manually scrolling left or right on the steering wheel controls immediately swaps to the next screen and going back pulls up the original widget without issue (doesnt seem to matter if its vehicle info / audio / etc that was supposed to display when turning on)

- Wife said today when she started the truck after having it off for a couple minutes at kid school pickup the infotainment screen was white for several minutes before finally displaying the H intro logo and ultimately booting back up to Google maps which was what was on the screen when she turned the truck off

- Plugged the truck in this afternoon at 45% charged. We've have Home Location set and Preferred charging hours configured for 10pm-5am 7 days a week with a Home charge schedule of 80% by am 7 days a week since we got it. Despite the configuration the truck immediately started charging and display said 80% charge would be completed by 11pm tonight so I unplugged it. I manually plugged the truck in at 9:30pm and it again immediately started charging with an estimated 80% charge by 4am. All other times connecting to the home charger it immediately clicks off unless the truck has been at very low SOC levels which couldnt fully charge during the Preferred time window.

If anyone has had similar issues or have any ideas on resolutions to any lets hear them.

Cheers!
 

·
Registered
2019 Chevy Volt, Voltech with 7.2 kW optional Charger
Joined
·
1,578 Posts
- Vehicle does NOT consistently lower to entry/exist height when put in Park w/ setting enabled. Doing manual selection of lower height also doesnt actually change the height either, nothing happens manually swapping between normal and lowered exit height. Happens about 50% of the time we put the truck in park. Before the Extract mode sensor replacement / software update the truck was 100% consistent with lowering. Dealership said everything is correct after taking it in for a review after the Extract update they did since I was the first they had done.
I believe this is a known issue, I've at least heard it before and GM is in the process of providing updates to the Extract mode software.

- Wife said today when she started the truck after having it off for a couple minutes at kid school pickup the infotainment screen was white for several minutes before finally displaying the H intro logo and ultimately booting back up to Google maps which was what was on the screen when she turned the truck off
It pulls the google maps data from the cloud, it may have had a bad signal or the app didn't realize it had one for a while.

- Plugged the truck in this afternoon at 45% charged. We've have Home Location set and Preferred charging hours configured for 10pm-5am 7 days a week with a Home charge schedule of 80% by am 7 days a week since we got it. Despite the configuration the truck immediately started charging and display said 80% charge would be completed by 11pm tonight so I unplugged it. I manually plugged the truck in at 9:30pm and it again immediately started charging with an estimated 80% charge by 4am. All other times connecting to the home charger it immediately clicks off unless the truck has been at very low SOC levels which couldnt fully charge during the Preferred time window.
During this event did you happen to unplug/plug in the charge cord twice in very quick succession? That usually tells the truck to ignore the schedule and do an immediate charge.
 

·
Registered
Volt, Polestar 2, R1T, Livewire One
Joined
·
1,105 Posts
Have had some odd experiences in the truck the last week or so. Figured this community might have some insights or commentary:

- Vehicle does NOT consistently lower to entry/exist height when put in Park w/ setting enabled. Doing manual selection of lower height also doesnt actually change the height either, nothing happens manually swapping between normal and lowered exit height. Happens about 50% of the time we put the truck in park. Before the Extract mode sensor replacement / software update the truck was 100% consistent with lowering. Dealership said everything is correct after taking it in for a review after the Extract update they did since I was the first they had done.
Mine was doing that when I still had it back in March. It'd eventually lower further during unloading some of the time. Occasionally it seemed like it was completely emptying the air bags out because it would get way lower than usual.

- Plugged the truck in this afternoon at 45% charged. We've have Home Location set and Preferred charging hours configured for 10pm-5am 7 days a week with a Home charge schedule of 80% by am 7 days a week since we got it. Despite the configuration the truck immediately started charging and display said 80% charge would be completed by 11pm tonight so I unplugged it. I manually plugged the truck in at 9:30pm and it again immediately started charging with an estimated 80% charge by 4am. All other times connecting to the home charger it immediately clicks off unless the truck has been at very low SOC levels which couldnt fully charge during the Preferred time window.
It's dependent on GPS positioning. If for some reason the truck's GPS doesn't have a good lock, it can think you aren't at the home location. My Bolt did that pretty often, especially when I had been parking it in the garage. I ended up using both the timer in the car and the one with my JuiceBox to stop it from happening.
 

·
Registered
2019 Chevy Volt, Voltech with 7.2 kW optional Charger
Joined
·
1,578 Posts
It's dependent on GPS positioning. If for some reason the truck's GPS doesn't have a good lock, it can think you aren't at the home location. My Bolt did that pretty often, especially when I had been parking it in the garage. I ended up using both the timer in the car and the one with my JuiceBox to stop it from happening.
Yup that as well.... I failed to mention this in my reply LOL. Good point!
 

·
Registered
Joined
·
3,913 Posts
Have had some odd experiences in the truck the last week or so. Figured this community might have some insights or commentary:

- Vehicle does NOT consistently lower to entry/exist height when put in Park w/ setting enabled. Doing manual selection of lower height also doesnt actually change the height either, nothing happens manually swapping between normal and lowered exit height. Happens about 50% of the time we put the truck in park. Before the Extract mode sensor replacement / software update the truck was 100% consistent with lowering. Dealership said everything is correct after taking it in for a review after the Extract update they did since I was the first they had done.

- When starting the truck, the right third of the driver console display its at the spinning orange circle indefinitely. Manually scrolling left or right on the steering wheel controls immediately swaps to the next screen and going back pulls up the original widget without issue (doesnt seem to matter if its vehicle info / audio / etc that was supposed to display when turning on)

- Wife said today when she started the truck after having it off for a couple minutes at kid school pickup the infotainment screen was white for several minutes before finally displaying the H intro logo and ultimately booting back up to Google maps which was what was on the screen when she turned the truck off

- Plugged the truck in this afternoon at 45% charged. We've have Home Location set and Preferred charging hours configured for 10pm-5am 7 days a week with a Home charge schedule of 80% by am 7 days a week since we got it. Despite the configuration the truck immediately started charging and display said 80% charge would be completed by 11pm tonight so I unplugged it. I manually plugged the truck in at 9:30pm and it again immediately started charging with an estimated 80% charge by 4am. All other times connecting to the home charger it immediately clicks off unless the truck has been at very low SOC levels which couldnt fully charge during the Preferred time window.

If anyone has had similar issues or have any ideas on resolutions to any lets hear them.

Cheers!
The issue with the lowering is likely the leveling system issue a few have reported. There are some sensor/software problems in the leveling system, and if the vehicle does not know how level it is, it does not want to adjust the height. I am thinking this will turn out to be a communications/ software issue.

On the charging App, I have set mine for charge immediately to 80%, and 2 of 3 times it did not stop at 80%, and just kept charging. This system is buggy.

I have had a slow boot on the infotainment, but just 20-30 seconds, not minutes. One thing I really like about the Hummer system compared to our Tesla is when you push the start button in the Hummer, you can shift to gear immediately and go, My Tesla Y, I usually have to wait 10 or so seconds after getting in before it will shift from park (annoying) I end up actuating the shifter multiple times as I am impatient.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #6 ·
Thanks crew!

@Nebula1701 - I dont think the wife quickly replugged it in initially to cause it to immediately start charging. We definitely did that after the face of 'hey lets unplug and replug it in to see if it acts different'. I had no idea that pattern was actually designed to override the scheduler of the truck. Good to know. If it happens again I might try driving it around the block once and see if the GPS location issue you and Dark mentioned resolves itself. I did 'reset' the Home Location and it said the location didnt change but can always try something else.

And as far as the leveling.. guess its just something to live with for now and hope I dont really need it lowered to fit into some commercial garage.

@Tom E-Tron - I've yet to see ours charge past 80% and the one time I manually adjusted it to charge to 100% for a trip the next day I woke up and it was only at 80% because the schedule overrode the manual selection. Luckily we didnt leave till noon so I could get it all the way to 100% before departure but definitely a lesson learned on making sure it charges like you expect.
 

·
Registered
Joined
·
62 Posts
I've noticed that mine will charge when plugged in regardless of when the schedule is set if it won't complete charging before the end of the schedule. For example; if I have my charge schedule set to charge from 7PM to 7AM and I plug it in at 5PM, if it won't complete the charging between 7PM and 7AM then it will start charging anyway. I find this annoying as it costs me money. However, that being said, I can't say that I've noticed this as consistent behavior.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #10 ·
I've noticed that mine will charge when plugged in regardless of when the schedule is set if it won't complete charging before the end of the schedule. For example; if I have my charge schedule set to charge from 7PM to 7AM and I plug it in at 5PM, if it won't complete the charging between 7PM and 7AM then it will start charging anyway. I find this annoying as it costs me money. However, that being said, I can't say that I've noticed this as consistent behavior.
Ours has done that before as well.. but that wasnt what happened yesterday. It was going to 'complete' the charge within a couple hours and easily would have been able to do it doing the preferred time. If I've driven the truck to a low enough SOC state that it cant get to the SOC % I've set in the schedule during the preferred hours I'm happy it starts the charge sooner. If I was that cost conscience that I didnt want it charging during elevated cost periods I'd just not plug it in.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #11 ·
Plugged the truck in tonight at 74% SOC since @travwill said a happy EV is a plugged in EV and it didnt immediately start charging. Assuming I will wake up tomorrow to it at 80% and it was the GPS getting 'out of whack' yesterday causing it to start charging immediately on plugin.

Also came in a little 'hot' to the driveway tonight which has a bit of bump for the curb and rain water gutter and the truck would NOT lower itself not matter what I did. Was also 104 degrees outside and the truck had been sitting in the sun for a couple hours so everything was really hot. Wondering if either the heat or the jarring of hitting the curb rocked the leveling system so it wouldnt engage.

Ah the fun of experimentation and new systems!
 

·
Registered
Joined
·
572 Posts
Plugged the truck in tonight at 74% SOC since @travwill said a happy EV is a plugged in EV and it didnt immediately start charging. Assuming I will wake up tomorrow to it at 80% and it was the GPS getting 'out of whack' yesterday causing it to start charging immediately on plugin.

Also came in a little 'hot' to the driveway tonight which has a bit of bump for the curb and rain water gutter and the truck would NOT lower itself not matter what I did. Was also 104 degrees outside and the truck had been sitting in the sun for a couple hours so everything was really hot. Wondering if either the heat or the jarring of hitting the curb rocked the leveling system so it wouldnt engage.

Ah the fun of experimentation and new systems!
I feel like with the off road capabilities it has it should be able to handle a bump!
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #13 ·
I feel like with the off road capabilities it has it should be able to handle a bump!
That was my thinking too but hey... all in the name of science. Which meant yesterday returning home a few times went very slow and had a 33% success rate of the truck lowering itself (aka 1 out of the 3 times I parked it in the garage). Its been 102-107 here this week but again I feel like thats not THAT extreme that systems wouldnt function but man are the battery fans on turbo high after parking the truck for a few minutes to cool things down.

The search for the cause and solution continues for me.
 

·
Registered
Joined
·
62 Posts
That was my thinking too but hey... all in the name of science. Which meant yesterday returning home a few times went very slow and had a 33% success rate of the truck lowering itself (aka 1 out of the 3 times I parked it in the garage). Its been 102-107 here this week but again I feel like thats not THAT extreme that systems wouldnt function but man are the battery fans on turbo high after parking the truck for a few minutes to cool things down.

The search for the cause and solution continues for me.
I've noticed that I can't lower my truck below "normal" unless I'm:
a) in Park.
b) in WTF mode.
If I try to lower my truck while driving it says (something along the lines of), "Vehicle will lower when you come to a stop". But it never does. I can shift into park and lower the truck, but as soon as I take it out of park, it goes back to normal ride height. This was all observed in "My Mode". Now that I think about it maybe I should try it in "Normal Mode".
 
1 - 18 of 18 Posts
Top